4th January 2019

[RESOLVED]mi3-wss6.a2hosting.com :: Reboot Required

mi3-wss6.a2hosting.com is currently being rebooted to correct an issue with Plesk. Users hosted on this server will experience service degradation as a result. Our System Operations team expects the downtime to be under 10 minutes. We will provide updates as more details are made available.

Update 11:24 AM EST: Our System Operations team has confirmed the server is back online and operating as expected.