2nd January 2019

[RESOLVED]Singapore performance issues

Singapore network is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 10:15 AM EST: Our System Operations team is still investigating intermittent connectivity & performance issues. We will continue to provide updates as quickly as possible.

Update 1:00 PM EST: Our System Operations team is continuing to monitor the server for intermittent connectivity & performance issues. We will continue to provide updates as quickly as possible.

Update 3:30 PM EST: We are still investigating intermittent connectivity & performance issues. We will continue to provide updates as quickly as possible.

The issue has been resolved and we did not see any more issues related to this. We are monitoring the situation in the data center for any new issues.