28th December 2018

[RESOLVED] SSDMAN36 :: Service Interruption

SSDMAN36 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 17:05 EST: SSDMAN36 is back online and all VM's are running.