24th December 2018

[RESOLVED]sg1-ls3 :: Network

UPDATE 06:00 AM Eastern: The server is still experiencing issues and is being worked on.

UPDATE 08:00 AM Eastern: The DDoS attack has been mitigated, but we've temporarily closed remote MySQL port on the server to stabilize it. It's still being worked on.

UPDATE 11:15 AM Eastern: The server remains stable at this time and our engineering team continues to monitor the situation. We will continue to provide updates as quickly as possible.

UPDATE 1:00 PM Eastern: Users may experience intermittent speed & connectivity issues while the attack is being mitigated through our DDoS protection. Our engineering team is still monitoring the situation. We will continue to provide updates as quickly as possible.

UPDATE 3:35 PM Eastern: Our Engineering team is still actively monitoring this situation. Users may experience intermittent speed & connectivity issues while the attack is being mitigated through our DDoS protection. We will continue to provide updates as quickly as possible.

UPDATE 4:45 PM Eastern: We continue to monitor the situation. Users may still experience intermittent speed & connectivity issues while the attack is being mitigated through our DDoS protection. We will continue to post updates as available.

UPDATE 7:15 PM Eastern: While the attack has slowed the server is still under our DDoS protection and you may experience latency or connectivity issues as a result. We continue to monitor and provide updates as they become available.

UPDATE 11:45 PM Eastern: Our operations team continues to monitor the situation. We will continue to provide additional updates as they become available.

UPDATE 25 Dec 2018 at 1:25 AM Eastern: Our Operations team is continuing to monitor the situation and address connectivity issues as they arise. Updates will be provided as they become available.

UPDATE 25 Dec 2018 at 4:00 AM Eastern: The attack is still ongoing, and the server's DDoS protection is still enabled. Latency or connectivity issues may arise due to this continued attack. Updates will be provided as they become available.

UPDATE 25 Dec 2018 at 7:15 AM Eastern: Our Operations team is still monitoring the network attack on our services. We will provide additional updates as they become available.

UPDATE 25 Dec 2018 at 12:00 PM Eastern: Our Operations team is still monitoring the network attack on our services. Latency or connectivity issues may arise due to this continued attack. We will provide additional updates as they become available.

UPDATE 25 Dec 2018 at 3:45 PM Eastern: Our Operations team is continuing to monitor the situation and address connectivity issues as they arise. Updates will be provided as they become available.

UPDATE 26 Dec 2018 at 8:34 AM Eastern: The server is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. We will provide updates as more details are made available.

UPDATE 26 Dec 2018 at 9:30 AM Eastern: The attack is still ongoing, and the server's DDoS protection is still enabled. Latency or connectivity issues may arise due to this continued attack. Updates will be provided as they become available.

UPDATE 26 Dec 2018 at 2:30 PM Eastern: Our Operations team is continuing to monitor the situation and address connectivity issues as they arise. Updates will be provided as they become available.. Updates will be provided as they become available.

UPDATE 27 Dec 2018 at 2:05 PM Eastern: Our Operations team is continuing to monitor the situation and address connectivity issues as they arise. Updates will be provided as they become available.

UPDATE 28 Dec 2018 at 11:05 AM Eastern: The server remains stable at this time and our engineering team continues to monitor the situation. We will continue to provide updates as quickly as possible.

UPDATE 29 Dec 2018 at 10:05 PM Eastern: The server remains stable at this time and our engineering team continues to monitor the situation we will continue to monitor and review for issues. We will continue to provide updates as quickly as possible.

UPDATE 30 Dec 2018 at 11:55 PM Eastern: While the server is still under mitigation we will continue to monitor and provide updates as they become available.

UPDATE 1 Jan 2019 at 8:23 PM Eastern: While the server is still under mitigation we will continue to monitor and provide updates as they become available.

UPDATE 3 Jan 2019 at 8:09 AM Eastern: The server remains stable at this time and our engineering team continues to monitor the situation. Please open a support ticket if you continue to experience any intermittent connectivity or speed issues.