23rd December 2018

[RESOLVED] SGSRC2 :: Service Interruption

Server SGSRC2 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 4:00 PM - We are pleased to announce all services have been restored to their original state and the server is back to normal operation, if you see any issues please do not hesitate in getting in touch.