23rd December 2018

[RESOLVED] Singapore Datacenter Network

Our Singapore Data Center is currently experiencing intermittent service interruptions. Our Engineers are investigating the root cause of these interruptions. We will provide updates as more details are made available.

Update - 1:25 AM - We are currently working with our network providers to investigate and correct the current issue affecting Singapore's network. We will provide more updates as we have them.

Update - 2:25 AM - We are still working with our network providers to address the ongoing issues. We appreciate your patience during this time.

Update - 3:20 AM - The connectivity issues with the network in Singapore is still being worked on.

Update - 4:25 AM - Singapore is still experiencing intermittent network connectivity issues. We will provide further updates as we have them.

Update - 6:00 AM - The issue is still being worked on; updates will be provided as they arrive.

Update - 9:38AM - We are now in the process of getting this under control, we do apoligise for any frustrations in regards to this matter but we are working to get this resolved as fast as possible.  More updates to come shortly.

Update 13:11 PM - We are pleased to announce that most of the Singapore network is now restored to its original state and we are now working with customers specifically on SG1-LS3.  We will update customers there as soon as possible.

Update 14:14 PM - We are pleased to announce that this has now been resolved, SG1-LS3 is also now resolved and all customers have been emailed IP instructions.  If you are still having difficulties please do not hesitate to reach out via chat, phone or ticket.