16th October 2017

a2ls4 :: MySQL and Email Authentication

a2ls4 is currently experiencing an interruption with MYSQL and Email Authentication. Our team is working to address this issue and should have resolution shortly.

Update 11:12 Am Eastern: These services should now be working properly. We are continuing to monitor.

Update 11:30 AM Eastern: We have determined that all issues have been resolved.