22nd December 2018

[RESOLVED]MySQL Service Interruption :: nl1-wss2

MySQL service on nl1-wss2.a2hosting.com is currently experiencing a service interruption. User databases hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 19:09 EST : MySQL service has been restored and is fully operational.