22nd December 2018

[RESOLVED]Service Interruption :: mi3-wsq3

Windows users with databases hosted on mi3-wsq3.a2hosting.com are currently experiencing a service interruption. User databases hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 17:10 EST : Our Systems operations team continues to work on the issue. We will provide additional updates as they become available.

UPDATE 18:31 EST : The issue with mi3-wsq3 has been corrected and is now back online. Thank you for your patience while we resolved the issue.