22nd December 2018

[RESOLVED]SG1-LS3 :: Service Interruption

Server SG1-LS3 is currently experiencing a service interruption on some sites. Some users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 15:13 PM EST: Traffic has returned to normal now and we are continuing to monitor the situation for now.  We will update you soon.

UPDATE 17:10 EST: Traffic has remained stable but we will keep this alert open and continue to monitor and update.

UPDATE 18:50 EST: Continued monitoring has shown no further issues and service is functioning normally. This issue will now be set to resolved.