21st December 2018

[RESOLVED]nlsrc1 :: MySQL

nlsrc1.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 08:00 AM Eastern: The server has been fixed and it's stable for the past 90 minutes. We are still monitoring it and will update this status post if there will be any new issues.

UPDATE 12:00 PM Eastern: We will continue to monitor the stability of the server, but things are still operating as expected at this time.