20th December 2018

[RESOLVED] A2SS21 :: Service Interruption

A2SS21 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 19:15 EST: We are glad to report that a2ss21 is back online.