19th December 2018

[RESOLVED]SSR20 :: Service Interruption

SSR20 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATES

18:30 EST: SSR20 is still being worked on by our Engineers. We appreciate your patience while we work to resolve the issue.

20:30 EST: SSR20 is back online, and no further issues are observed.

December 20th

UPDATE 12:00 AM Eastern: We have again noticed an issue with the server and our System engineers are working on it at the moment.

UPDATE 1:00 AM Eastern: We are still working on mitigating this network issue.

UPDATE 2:00 AM Eastern: The server has been stabilized and it's up and running. We will keep this report open for a bit more in case some new issues show.

UPDATE 1:30 PM Eastern: The server remains stable and continues to run without issues. Please submit a support ticket if you are experiencing any further issues.