19th December 2018

[RESOLVED]a2ls17 :: MySQL

a2ls17.a2hosting.com is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 7:00 AM EDT: The issue has been fixed and the MySQL service is back up.