19th December 2018

[RESOLVED]nlssr1 :: MySQL

nlssr1.supercp.com is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 02:30 AM EDT: The issue has been fixed and the service is back online and stable.