28th November 2018

[RESOLVED]nl1-ss7.a2hosting.com service disturbance

nl1-ss7.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 7:30 Am Eastern: The issue has been fixed and the server is back online.