26th November 2018

[RESOLVED] nlssr1.supercp.com :: MySQL Interruption

The Reseller server nlssr1.supercp.com is currently experiencing a MySQL service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 6:00 AM Eastern: The issue is still being looked into by our system engineers

UPDATE 9;15 AM Eastern: Our System Operations team is still working on correcting an issue with database driven websites. We will continue to provide updates as quickly as possible.

UPDATE 11:05 AM Eastern: Our System Operations team has corrected this issue and database driven websites are back online at this time. If you continue to experience issues please submit a ticket through our customer portal.

UPDATE 12:05 PM Eastern: Our System Operations team is investigating reports of MySQL service interruptions. We will provide updates as quickly as possible.

UPDATE 1:00 PM Eastern: Our System Operations team has confirmed the issue with database driven websites has been corrected. If you continue to experience issues with database driven websites please submit a ticket through our customer portal for further assistance.

UPDATE 1:46 PM Eastern: Our System Operations team has identified an issue with the MySQL service. We are further investigating this issue and will provide updates as quickly as possible.

UPDATE 2:49 PM Eastern: Our System Operations team has determined an upgrade to MySQL is required to stabilize the service. Users may experience intermittent connectivity issues with the MySQL service until this upgrade is completed.

UPDATE 5:52 PM Eastern: Our Systems Operations team is currently upgrading the service to correct the issue. While the upgrade is underway intermittent connectivity issues will continue until the process is fully complete.

UPDATE 8:30 PM Eastern: Work is underway and the upgrade is still in progress. We will update this page as more information is available.

UPDATE 11:30 PM Eastern: We are glad to report that sites previously down are back online. We are leaving this status open until our engineers can confirm that the issue is fully resolved.

November 27th

UPDATE 3:30 AM Eastern: We are again experiencing issues with the MySQL service and our engineers are working on it

UPDATE 9:00 AM Eastern: Our System Operations team is working diligently to stabilize intermittent connectivity issues with MySQL services. We will provide updates as quickly as possible.

Update 2:00 PM Eastern: Our System Operations team is still working on stabilizing intermittent connectivity issues with MySQL services. We will continue to provide updates as quickly as possible.

November 28th

UPDATE 7:00 AM Eastern: We have replaced a possibly failing drive in the server and the RAID array is currently resynchronizing. More updates will be provided once this is completed.

UPDATE 23:00 Eastern: We are glad to report that all remnants of this issue have been resolved. If you experience any further issues, please do not hesitate to reach out to us.