24th November 2018

[RESOLVED] DNS Resolution on Legacy Name Servers

We are currently aware of an issue affecting customers using our old legacy name servers. Sites may appear down or not resolving properly when queried. This currently impacts sites using our legacy shared name servers below

ns2.a2webhosting.com - 192.190.94.1

ns3.a2webhosting.com - 104.255.198.2

ns4.a2webhosting.com - 192.190.94.2

192.190.94.1

104.255.198.2

192.190.94.2

ns2.a2hosting.com

ns3.a2hosting.com

ns4.a2hosting.com

ns2.supercp.com

ns3.supercp.com

ns4.supercp.com

ns2 - 162.159.25.30

ns3 - 162.159.24.28

ns4 - 162.159.25.237

November 26th:

Update 3:00 AM Eastern: The issue has mostly been fixed. However, it is highly advisable that nameservers are updated to the new system.

November 28th: We are glad to report that all remnants of this issue have been resolved. If you experience any further issues, please do not hesitate to reach out to us.