22nd November 2018

[RESOLVED]sgssdman3 service interruption

sgssdman3 VPS node is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 8:25 AM EST : Our System Operations team has corrected this issue and all VPS servers are online at this time.