20th November 2018

[RESOLVED]ssdman36 :: Service Interruption

ssdman36.a2hosting.comĀ is currently experiencing a service interruption. VPS servers hosted on this node will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 10:00 AM EST : Our System Operations team has corrected this issue and all VPS servers are online at this time.