19th November 2018

[RESOLVED]mi3-lr1.supercp.com :: Service Interruption

mi3-lr1.supercp.comĀ is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 12:45 PM EST : Our System Operations team is working on restoring service as quickly as possible. We will continue to provide updates as quickly as possible.

Update 1:28 PM EST : Our System Operations team has replaced a faulty stick of RAM and all services are online at this time.