12th November 2018

[RESOLVED]SG1-SS2 :: Service Interruption

Some customers have reported connectivity issues to SG1-SS2. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 03:00 AM Eastern: We are still seeing routing problems with the main IP address on the server, causing connectivity issues for some of the visitors. Our network administration team is investigating this.

Update 03:30 AM EST: We have confirmed the source of the routing issue with our network upstream and a fix is currently being implemented. We expect connections to work again shortly.

Update 04:00 AM Eastern: The routing issue has been fixed and the server is fully accessible for all visitors now.