11th November 2018

[RESOLVED]Multiple servers :: Service Interruption

nlls3.a2hosting.comĀ is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

We are updating this alert as the issue appears to be impacting multiple servers. A list of known servers is included but it may not be limited to those on the list. We will update with additional details as they become available.

nlls3

nlsrc4

UPDATE 11:08 PM Eastern :: We continue working to restore service to the above-listed servers. Thank you and if should have any further questions please let us know.

November 12th:

UPDATE 01:00 AM Eastern: The issue has been resolved and both servers are back online.