9th November 2018

[RESOLVED]nlssdman13 :: Service Interruption

nlssdman13.a2hosting.comĀ is currently experiencing a service interruption. VPS servers hosted on this node will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 2:42 PM EST : Our System Operations team has resolved this issue and all VPS servers are running as expected.