8th November 2018

[RESOLVED]ssdman41 :: Service Interruption

ssdman41.a2hosting.comĀ is currently experiencing a service interruption. VPS servers hosted on this node will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 11:10 AM EST : Our System Operations team has corrected this issue and all VPS servers are back online.