27th October 2018

[RESOLVED]SG Data Center :: Service Interruption

Some Servers in our Singapore Data Center are currently experiencing a service interruption. Users hosted on servers will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update: 20:30 EDT: Our Engineers are still working on this issue. We will keep you posted in this status thread as more updates become available in this regard.

Update 21:35 EDT: Our team has been in contact with our Data Center partners, and is investigating the service interruption further. More details to follow as they are available.

Update 22:30 EDT: Our team is continuing to work with our Data Center partners to restore services. We appreciate your continued patience and understanding in this regard.

Update 23:25 EDT: Our techs are continuing their work on this issue to ensure services are restored as quickly as possible. We will post further updates as they become available.

Update 00:35 EDT: Our Engineers are still working to restore services as soon as possible. We will continue to provide updates as they become available.

Update 01:45 EDT: Our Engineers have restored some services at this time. We are continuing to work to restore all services and we will provide more updates as they become available.

Update 02:30 EDT: Our Engineers are continuing work to bring all services back online. Updates will be provided as they become available.

Update 03:40 EDT: Our Engineers have restored most services at this time. There are a few services still unavailable, but we are working to bring them back online as soon as possible.

Update 04:45 EDT: Servers sg1-ls3.a2hosting.com and sgssr1.supercp.com are still unavailable. Our Engineers are working to bring these services back online at this time.

Update 06:36 EDT: All services in Singapore are online at this time. We will continue to monitor the Data Center for any issues, if you see any issues please report them via Ticket, Livechat or Phone.