23rd October 2018

[RESOLVED]nlls6.a2hosting.com :: MySQL Interruption

nlls6.a2hosting.com is currently experiencing an interruption of the MySQL service. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 10:25 AM EST: Our System operations team has restored MySQL services.