22nd October 2018

[RESOLVED]mi3-wss9 :: Service Interruption

mi3-wss9.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 1:26 PM EST: Our System Operations team has corrected this issue and all services are now operating as expected.