21st October 2018

[RESOLVED]a2ls6 :: Intermittent connectivity

a2ls6.a2hosting.com is currently experiencing an issue causing sites hosted to have intermittent connectivity. Our System Operations team is currently working on the issue. We will update you with additional information as it becomes available.

Update 5:30 PM Eastern : Our System Operations team has corrected the issue with connectivity. Continued monitoring has indicated no further issues.