21st October 2018

[RESOLVED] nl1-wss2 :: Service Interruption

nl1-wss2.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 3:12AM EDT: The server is back online and operating as expected.

Update 4:10AM EDT: The MySQL service is experiencing an interruption on the service. Our System Operatons team is investigating the issue. We will provide updates as we have them.

Update 5:25AM EDT: Our System Operations team is still working on resolving the MySQL issue.

Update 9:34AM EDT: Our System Operations team is still working on resolving the MySQL issue.

Update 11:24AM EDT :: Our Engineers have now resolved the issue and your sites MySQL databases will now connect.  If you still see any issues please let us know via Ticket, Livechat or Phone.