18th October 2018

[RESOLVED]ssdman22 :: Service Interruption

ssdman22.a2hosting.comĀ is currently experiencing a service interruption. VPS servers hosted on this node will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 1:48 PM EST : Our System Operations team has corrected this issue and confirmed all services are now working as expected.