17th October 2018

[RESOLVED] A2SS26 :: Service Interruption

A2SS26 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 21:45: A2SS26 is back online and operating correctly.