13th October 2018

[RESOLVED]sgls1.a2hosting.com :: Service Interruption

sgls1.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 6:56 PM Eastern :: Our System Operations team continues to work on restoring service. We will post additional updates as they become available.

Update 8:50 PM Eastern :: Our System Operations team is still working to restore service fo sgls1. We will post additional updates as more information becomes available.

Update 11:30 PM Eastern :: We are pleased to announce that service is restored and websites are now again online.