5th October 2018

Singapore Data Center :: Service Interruption

Our Signgapore Data Center is currently experiencing a service interruption. Users hosted in our Singapore Data Center will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 11:35 PM EDT: Engineers are working to restore connectivity to the Singapore Data Center. Thank you for your continued patience.

UPDATE 10/5/18 00:10 AM EDT: We are still working to fully restore service to the Singapore Data Center. Our Engineers are on the scene and working to resolve the issues. Thank you for your patience.

UPDATE 10/5/18 00:40 AM EDT: Our Engineers are still working to restore all services to our Singaporean Data Center.

UPDATE 10/5/18 01:30 AM EDT: Our Engineers have identified the issues affecting connectivity to our Singaporean Data Center and are working to bring any remaining affected services online. We appreciate your continued patience.

UPDATE 10/5/18 02:30 AM EDT: Services are online once again. If you have any issues connecting, please contact us for assistance.