5th October 2018

[RESOLVED] A2SS45 :: Service Interruption

A2SS45 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 18:30 EDT: We are glad to report that A2SS45 is back online and functioning normally.