3rd October 2018

[RESOLVED] A2LS9 :: Service Interruption

A2LS9 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 6:20 PM EDT: We are glad to report that MySQL on A2LS9 is back online and working correctly.