2nd October 2018

[RESOLVED] sg1-ss3 :: Intermittent Connectivity

sg1-ss3.a2hosting.com is currently experiencing intermittent service interruptions. Users hosted on this server will experience intermittent service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 9:11 AM EST: Our System Operations team has corrected this matter and all services are operating as expected.

Update 3:50 PM EST: Our System Operations team is investigating intermittent service interruptions. We will provide updates as quickly as possible.

Update 4:00 PM EST: We are glad to report that issues with sg1-ss3 have been resolved.