1st October 2018

[RESOLVED] A2LS28 :: MySQL Service Interruption

A2ls28 is currently experiencing an interruption of the MySQL service. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 8:06 PM Eastern :: Our System Operations team continues to work on restoring functionality to the MySQL service. We will continue to post updates as they become available.

UPDATE 9:01 PM Eastern :: We are happy to announce MySQL functionality has been restored and sites tested are now online.