1st October 2018

[RESOLVED]nl1-ls3.a2hosting.com :: Service Interruption

nl1-ls3.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 2:20 PM EST: This issue has been resolved and all services are operating as expected.