27th September 2018

[RESOLVED]a2ss25.a2hosting.com :: Service Interruption

a2ss25.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 2:00 PM EST: The server is undergoing a FSCK (file system check). We will provide updates as quickly as possible.

Update 2:20 PM EST: The FSCK (file system check) has been completed. The server is now online and all services are operating as expected.