25th September 2018

[RESOLVED] nlss5.a2hosting.com :: Service Interruption

nlss5.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 2:30 PM EST : Our System Operations team is putting the system through a FSCK check (file system check). We will continue to provide updates as quickly as possible.

Update 2:50 PM EST : We have now resolved this issue, please get in touch with us if you have any queries via livechat or phone.