25th September 2018

[RESOLVED]mi3-wsr1.supercp.com :: Service Interruption

mi3-wsr1.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 10:27 AM EST : The server is undergoing a chkdsk (check disk) at this time. We will continue to provide updates as quickly as possible.

Update 11:12 AM EST : The server is back online and running as expected.