25th September 2018

[RESOLVED]a2s70.a2hosting.com unreachable

a2s70.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 10:13 AM EST : Our System Operations team is still working on restoring service as quickly as possible. We will provide updates as quickly as possible.

Update 12:11 PM EST: We are still working on restoring all services. We will continue to provide updates as quickly as possible.

Update 2:09 PM EST: All services have been restored and are working as expected. If you continue to experience issues please submit a ticket through our customer portal.