20th September 2018

[RESOLVED]a2s71.a2hosting.com :: Service Interruption

a2s71.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 18:40 EDT A2S71 is still under maintenance but is currently online. We will update with current status as it is available.