20th September 2018

[RESOLVED]sg1-sr1.supercp.com :: Service Interruption

sr1-sr1.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 1:52 PM EST : Our System Operations team has corrected this issue and all services are running at this time.