20th September 2018

[RESOLVED]Multiple servers not accessible

Multiple shared servers and VPS nodes are currently experiencing a service interruption. Users hosted on these servers will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Affected shared servers:

a2ss18.a2hosting.com

a2ss36.a2hosting.com

VPS nodes:

ssdsemi1

ssdman25

UPDATE 1:00 AM EDT: We have found that multiple dedicated servers are affected by this service interruption as well. Our data center techs are still looking into this.

UPDATE 1:30 AM EDT: The issue has been mostly fixed and all servers except a2ss18.a2hosting.com are back online. This one is still being worked on.

UPDATE 2:10 AM EDT: a2ss18.a2hosting.com has been fixed as well and it's back online now