16th September 2018

[RESOLVED]mi3-sr11.supercp.com :: Service Interuption

mi3-sr11.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 5:15PM EASTERN :: All service is restored and sites are responding normally.

UPDATE 6:30PM EASTERN :: mi3-sr11 is once again experiencing issues with the web service and is currently being investigated again. We will provide updates as more details are made available.

UPDATE 7:35PM Eastern :: Service has returned to normal and is currently functioning. We will keep this notice open to while we monitor for any further issues.