16th September 2018

[RESOLVED]wwwss39.a2hosting.com :: Service Interruption

a2ss39.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update - 5:50PM: Server is back up and running fine. Please feel free to reach out to our live support should you continue to encounter any issues.