15th September 2018

[RESOLVED]wwwss36.a2hosting.com :: Service Interruption

a2ss36.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 5:50PM Eastern: Service has been restored and all services are online and operational.