14th September 2018

wwwls29.a2hosting.com :: Service Interruption

wwwls29.a2hosting.comĀ is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update: 15 September 2018 12:10AM - Our System Operations team have identified the issue wwwls29.a2hosting.com and are working to bring the server back online

Update: 12:16 AM - The server is back online and working correctly